Announcement Announcement Module
Collapse
No announcement yet.
Wideband Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • 0dd0ne
    started a topic Wideband

    Wideband

    Is dead. The jaycar one. Anyone else had this issue?

  • daedalusjc
    replied
    yeah i made the circuit from scratch kits. if i remember correctly i read an addendum about lsu4.2's shorting out the heater circuit pulling to many currents. Updated circuit changed a few values i think. Yeah 2J is good. What im currently running due to serial

    Leave a comment:


  • pAuL
    replied
    Jaycar quality control is good.!

    Leave a comment:


  • 0dd0ne
    replied
    I think I went with the jaycar cause I was being a cheap ass. Matt had to actually make it from memory. The innovate is good. Replaces the obdpro as well

    Leave a comment:


  • Ayu452
    replied
    running this http://www.wbo2.com/2j/default.htm
    just have to change some ecu settings.
    i got it at home if ppl need it.
    might do a little blog post

    Leave a comment:


  • 0dd0ne
    replied
    its running in closed loop mode now so it doesnt matter really.

    Leave a comment:


  • steel
    replied
    Wonder if anti-lag had anything to do with it. Hopefully the new wideband will read close enough to it that your tune will not be out.

    Leave a comment:


  • 0dd0ne
    replied
    Nope. The circuit crapped out. Giving really weird readings then nothing at all.

    Bought an innovate digital wideband. should be here tomorrow

    Leave a comment:


  • steel
    replied
    Not yet, fingers crossed. What killed it, richness?

    Leave a comment:

Working...
X