Announcement Announcement Module
Collapse
No announcement yet.
Wideband Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wideband

    Is dead. The jaycar one. Anyone else had this issue?

  • #2
    Not yet, fingers crossed. What killed it, richness?

    Comment


    • #3
      Nope. The circuit crapped out. Giving really weird readings then nothing at all.

      Bought an innovate digital wideband. should be here tomorrow

      Comment


      • #4
        Wonder if anti-lag had anything to do with it. Hopefully the new wideband will read close enough to it that your tune will not be out.

        Comment


        • #5
          its running in closed loop mode now so it doesnt matter really.

          Comment


          • #6
            running this http://www.wbo2.com/2j/default.htm
            just have to change some ecu settings.
            i got it at home if ppl need it.
            might do a little blog post

            Comment


            • #7
              I think I went with the jaycar cause I was being a cheap ass. Matt had to actually make it from memory. The innovate is good. Replaces the obdpro as well

              Comment


              • #8
                Jaycar quality control is good.!

                Comment


                • #9
                  yeah i made the circuit from scratch kits. if i remember correctly i read an addendum about lsu4.2's shorting out the heater circuit pulling to many currents. Updated circuit changed a few values i think. Yeah 2J is good. What im currently running due to serial

                  Comment

                  Working...
                  X