Announcement Announcement Module
Collapse
No announcement yet.
Problem with Thread Page Filter not showing ALL the pages / posts. Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Thread Page Filter not showing ALL the pages / posts.

    Hey mods,

    is anyone else having issues with the Thread / Page filters i.e. the Page x of x on the RHS of the page of a thread that has more than 1 page ?

    My setting is set to show All Time but when i come into a thread, it always reads as Pg 1 of 1, and never the actual number of pages in that thread i.e. Pg 1 of 31 or something - when it is actually more than 1 page long.

    I then need to click into filter and change it from something other than All Time which seems to be the default it is on i.e. to today and then back to All Time and then the remaining pages of the thread shows up ...

    Where can i go to fix this setting ?

  • #2
    hey stylo make sure your filter is set to show all & time all. then click in the little number boz where it says 1 of 1 & press enter.

    then it should reload and display example, page 1 of 25. then type in the page number your after and hit enter...

    I have this same problem aswell dont worry!

    Comment


    • #3
      Originally posted by Ralliart08 View Post
      hey stylo make sure your filter is set to show all & time all. then click in the little number boz where it says 1 of 1 & press enter. then it should reload and display example, page 1 of 25. then type in the page number your after and hit enter... I have this same problem aswell dont worry!
      ah ok ... looks like i am not the only one ... i mean, i can manage .. but what a PITA !!

      Comment


      • #4
        yeah since the sight crashed a while back its playing up a bit now though!!

        Comment


        • #5
          yeah i don't rate the new forum software nearly as high as the old stuff...

          Comment


          • #6
            Lovecolt said known issue for now.

            Not that user friendly. Turning most people away.

            Comment


            • #7
              Ah ok. At least he knows about it. I'll make do. Thanks

              Comment


              • #8
                Yes, has turned me away somewhat. Shame that this forum's software is not nearly as user friendly as the previous forum.. bugs galore, but I guess it is more secure hence Ryan's reason to go with it... seems to have killed the community unfortunately...

                Comment


                • #9
                  Yeah I enjoyed the old setup. But the downtime with the old setup was annoying itself.

                  Comment

                  Working...
                  X