Announcement Announcement Module
Collapse
No announcement yet.
Got a P0421 and U1073 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Got a P0421 and U1073

    In light of tomorrow, this probably means jack shit. I'm not to worried about the P0421 cause its the cat, but whats the other one mean?

    P0421 warm up catalyst malfuction

    U1073 is "bus off"

  • #2
    Bus off is just a nusance message that comes up when you leave your scan gauge in all the time.

    Other is telling us that both oxy sensors are reading the same figure. What exhaust you running?

    Comment


    • #3
      turbo back RPW.

      Comment


      • #4
        Yeh, you prob need to space the 2nd oxy sensor, can be commen, or the cat is dieing .

        Comment


        • #5
          with a ceramic rpw cat?

          Comment


          • #6
            yup. 2 of mine died and there's been a few other cats on other cars die aswell

            Comment


            • #7
              i planned to rip the guts of the cat out anyway after the adap is in so i dont care that much. the other one was wiggin me out more. the bus thing. never heard of it before.

              Comment


              • #8
                Thread revival,

                i just got this P0421 after owning the car for less than a year though the full exhaust sys has been on there for about < than 2 years now.

                (It caused a CEL) but not in limp mode.

                I got it reset now and didn't occur again. Is my cat starting to die?


                EDIT: My car is popping more than ever at high revs deceleration but actually sound really cool. Should I be worried? It's my first time since ages taking it for a good spin to get rid of carbon build up in the turbo.

                Comment


                • #9
                  2 issues. possible MAF or spark plug problem. Start with the spark plugs first. if you change your plugs and it still happens then clean your maf sensor. if it still persists then borrow a MAF sensor from one of the members and swap it in see if it is rectified. If it does then buy a new MAF sensor.

                  Comment


                  • #10
                    Originally posted by espionage8 View Post
                    2 issues. possible MAF or spark plug problem. Start with the spark plugs first. if you change your plugs and it still happens then clean your maf sensor. if it still persists then borrow a MAF sensor from one of the members and swap it in see if it is rectified. If it does then buy a new MAF sensor.
                    Spark plugs changed 4000kms ago to HKS Super fire plugs. MAF also cleaned 2000kms ago. But it's not occurring again. Thought it might be because i took it for a high rev spin. Tried again but not happening...

                    Comment


                    • #11
                      did u tune up your car? if you did, did u make sure that the plugs are a colder set? maybe try getting your o2 sensor checked

                      Comment


                      • #12
                        P0421 OBD-II Trouble Code
                        Technical Description

                        Warm Up Catalyst Efficiency Below Threshold (Bank 1)
                        What does that mean?

                        Basically this means that the oxygen sensor downstream of the catalytic converter on bank 1 is detecting that the converter is not working as efficiently as it should be (according to specs). It is part of the vehicle emissions system.
                        Symptoms

                        You will likely not notice any drivability problems, although there may be symptoms. The code may be more likely to occur after the engine has had numerous cold starts in the past 1-2 days.
                        Causes

                        A code P0421 may mean that one or more of the following has happened:

                        The catalytic converter is no longer functioning properly
                        An oxygen sensor is not reading (functioning) properly
                        A sparkplug is fouled up

                        Possible Solutions

                        Measure the voltage at the oxygen sensor on Bank 1 (the rear sensor, or the sensor after the converter).
                        Check and change spark plugs that are of the appropriate heat range

                        Comment


                        • #13
                          Had same when A/M cat broke up and shot out the back. Any noticeable rattles @ idle (when could hear the most)?

                          Comment


                          • #14
                            i assume to run no cat would require someone to turn off this code in the ecu?

                            Comment


                            • #15
                              Originally posted by alba View Post
                              i assume to run no cat would require someone to turn off this code in the ecu?
                              yea. just add a resistor

                              Comment

                              Working...
                              X