Announcement Announcement Module
Collapse
No announcement yet.
Chasing CEL code list Page Title Module
Move Remove Collapse
This is a sticky topic.
X
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Chasing CEL code list

    Can anyone help with this please. I recall seeing it in a previous thread but can't locate it.

    Cheers

  • #2
    http://i41.photobucket.com/albums/e2...aultCodes1.jpg
    http://i41.photobucket.com/albums/e2...aultCodes2.jpg

    Comment


    • #3
      i been getting alot of P0421 lately, uncool!

      Comment


      • #4
        Originally posted by ELEGNT View Post
        i been getting alot of P0421 lately, uncool!
        Thats gotta suck.

        I get random shit like "ASC" and the power steering light staying on with a start.

        Comment


        • #5
          thats a normal occurance for pods, but you dont have one??

          Comment


          • #6
            Its a normal occurence to have warning lights for steering and traction control when you have a pod installed? what the fuck?

            Comment


            • #7
              Originally posted by 0dd0ne View Post
              Its a normal occurence to have warning lights for steering and traction control when you have a pod installed? what the fuck?
              nah thats the scangauge.

              Comment


              • #8
                is it? i only got them when i installed the pod

                Comment


                • #9
                  so the scan gauge causes the dash lights for traction and steering. weird.

                  Comment


                  • #10
                    When anything is plugged into the OBD port and operates while the car is driving it can hog the canbus... I've had traction lights, cels, esp lights come on and even lost dash gauges while I've had an OBD hand held tool plugged in...

                    Comment


                    • #11
                      Correct-o

                      You will not get the acs and traction lights with a pod filter.

                      But that glitch doesnt happen often, i found it mainly happened when switching the car from off to crack realy fast, so i pause a little on the ON position to let the computers boot up.

                      Comment


                      • #12
                        Thanks for that fauxpas

                        Comment


                        • #13
                          Originally posted by Eclectus View Post
                          Thanks for that fauxpas
                          No probs... I stole those codes off someone else here

                          Comment


                          • #14
                            I dont switch over quick anymore, due to the boost gauge needing to do its thing. Ill see if it happens again in the future.

                            Comment


                            • #15
                              Just received my first CEL's

                              P0222, P1234 and a U1073

                              I know the U1073 is from the scangauge.

                              But what do P0222 and P1234 mean?

                              Throttle Position Sensor?

                              The car also went into limp mode after taking off meters. Only mods are the pill remove and open air filter

                              Comment

                              Working...
                              X